Amigo pas à fond !

Questions mécaniques sur P50, PC50,PF50,Amigo/Novio, PS50
titeuf
Messages : 69
Enregistré le : 03 Nov 2015, 20:39
LOCALISATION : maransin

Amigo pas à fond !

Messagepar titeuf » 22 Oct 2018, 19:41

bonjour à tous !

j'arrive au bout de mes recherches pour faire fonctionner correctement l'Amigo d'un ami.
j'ai revu tous les règlages de base. avance allumage, bougie et anti parasite adhoc neuf, jeu aux culbu.
enfin pour finir travail sur la carburation.
test de tous les niveaux de cran pour le pointeau (carbu nettoyé joints neuf). finalement au mieux sur le 5eme cran le plus bas.

actuellement bon ralenti et prise de régime "correcte" sur béquille mais ne tourne pas à fond.
en roulage on sent plus les difficultés, espèce de léger hoquettement de la montée en régime et péniblement du 40 km/h.

quelques idées ?

merci

Avatar de l’utilisateur
Mathieu Viollet
Messages : 1922
Enregistré le : 29 Mai 2015, 17:58
LOCALISATION : Muret

Re: Amigo pas à fond !

Messagepar Mathieu Viollet » 23 Oct 2018, 08:12

Salut
la carburation ça passe aussi par la vérification du circuit d'essence. as tu bien vérifie :
- que le robinet était efficace et non bouché?
- que la mise à l'air libre du bouchon était bien libre?

si ton Amigo roule mieux en sortant le bouchon d'essence, c'est la mise à l'air libre qui est obturée ou trop petite.
si ça continue de hoqueter, l'essence n'arrive peut âtre pas assez vite au carbu. soit le tamis du robinet est colmatée, soit le robinet est obstrué, ou encore une cochonnerie coincée dans l'entrée du corps de carbu (cas vécu sur un p50, il tombait en rade tous les 3km et redémarrait après 2mn d'attente :lol: c'est là que j'ai appris à dire "crotte de nez" en Bruxellois, n'est ce pas Philard ? ;)
vérifie aussi le gicleur, qui peut être obstrué. as tu sorti le puits d'émulsion et nettoyé le pourtour et les conduits de carbu?

le cran d'aiguille au plus bas, ça fait des régimes intermédiaires assez riches, il n'est pas paresseux à la montée en régime? en général il faut plutôt monter le clip que le descendre, car en s'usant, l'aiguille enrichit le mélange air essence ;)
Sur un malentendu... ça peut marcher!

Avatar de l’utilisateur
philard
Messages : 1984
Enregistré le : 29 Mai 2015, 18:38
LOCALISATION : Arbre Belgique
Contact :

Re: Amigo pas à fond !

Messagepar philard » 24 Oct 2018, 14:43

Mathieu Viollet a écrit :
:lol: c'est là que j'ai appris à dire "crotte de nez" en Bruxellois, n'est ce pas Philard ? ;)



Une snotteneuze... :mrgreen: :lol: :lol: :lol:
« Selon les statistiques, il y a une personne sur cinq qui est déséquilibrée. S'il y a 4 personnes autour de toi et qu'elles te semblent normales, c'est pas bon. »Jean-Claude Van Damme

Avatar de l’utilisateur
Mathieu Viollet
Messages : 1922
Enregistré le : 29 Mai 2015, 17:58
LOCALISATION : Muret

Re: Amigo pas à fond !

Messagepar Mathieu Viollet » 24 Oct 2018, 15:50

Cool j'ai l'orthographe exacte du mot maintenant :mrgreen:
Sur un malentendu... ça peut marcher!

Avatar de l’utilisateur
philard
Messages : 1984
Enregistré le : 29 Mai 2015, 18:38
LOCALISATION : Arbre Belgique
Contact :

Re: Amigo pas à fond !

Messagepar philard » 24 Oct 2018, 15:55

:lol:
« Selon les statistiques, il y a une personne sur cinq qui est déséquilibrée. S'il y a 4 personnes autour de toi et qu'elles te semblent normales, c'est pas bon. »Jean-Claude Van Damme

titeuf
Messages : 69
Enregistré le : 03 Nov 2015, 20:39
LOCALISATION : maransin

Re: Amigo pas à fond !

Messagepar titeuf » 24 Oct 2018, 19:24

merci Mathieu

c'est une piste effectivement. j'ai pensé à l'arrivée insuffisante d'essence.
l'essence semble venir correctement car tuyau transparent mais en roulant on ne voit pas l'insuffisante éventuelle.
enfin effectivement je dois regarder aussi la mise à l'air du bouchon.
c'est pourtant sur cette piste là que je dois chercher pour l'instant, vu le comportement.
de manière radicale j'ai aussi changé le carbu pour voir s'il n'était pas coupable. chaque carbu a été refait nettoyé.
oui sur l'amigo qui marche bien le clip est au milieu.
bizarre donc si bas nécessaire. peut être pour l'instant compenser le problème majeur.

temps mort je pars en déplacement 8/10 j

je donnerais les infos test à suivre

merci

titeuf
Messages : 69
Enregistré le : 03 Nov 2015, 20:39
LOCALISATION : maransin

Re: Amigo pas à fond !

Messagepar titeuf » 10 Déc 2018, 16:07

Des nouvelles sur cet Amigo qui ne prend pas ses tours.
Le circuit d essence est bon
Ce n est pas un probleme de prise d air au reservoir.
J ai rechangé le carbu.
C etait un peu mieux mais...
Maintenant tres bon ralenti
Monte relativement bien en regime
Seulement plafonne a 40.
Quand j arrive au 3/4 de la poignée de gaz ( pour schematiser) il roule a 40 disons.
Quand je tourne plus cela ne donne rien de plus au contraire il a tendance comme a freiner le regime meme s il reste a 40.
Le clips du pointeau est au milieu. J ai essayé un cran plus haut et un plus bas sans resultat.
C est etrange car j ai un element de comparaison qui est le mien et qui prend bien ses tours.
Pourtant tel que c est la c est vraiment un symptome carbu...
Merci a ceux qui pourront me donner des pistes

Avatar de l’utilisateur
Mathieu Viollet
Messages : 1922
Enregistré le : 29 Mai 2015, 17:58
LOCALISATION : Muret

Re: Amigo pas à fond !

Messagepar Mathieu Viollet » 10 Déc 2018, 16:54

SAlut

tu as vérifié si le système de bridage de l'allumage n'est pas un peu trop fonctionnel?
tu as essayé de mettre un peu de starter en étant à fond pour voir s'il y a du mieux ou pas?
a contrario as tu essayé sans filtre à air?

quel est l'état du moteur? ouvert ou pas? il est peut être un peu rincé, avec si peu de puissance ça se ressent vite ;) entre deux mobs identiques de cet âge, il n'est pas rare d'en avoir qui fonctionnent comme des avions et d'autres très asthmatiques...
Sur un malentendu... ça peut marcher!

Avatar de l’utilisateur
philard
Messages : 1984
Enregistré le : 29 Mai 2015, 18:38
LOCALISATION : Arbre Belgique
Contact :

Re: Amigo pas à fond !

Messagepar philard » 10 Déc 2018, 18:00

Un réglage tip top des soupapes est aussi important quand on croit que c'est la carburation... ;-) et toujours aussi cette arrivée d'essence as-tu mis un gros filtre "tampon"? Sur la béquille il monte dans les tours sans problème?
« Selon les statistiques, il y a une personne sur cinq qui est déséquilibrée. S'il y a 4 personnes autour de toi et qu'elles te semblent normales, c'est pas bon. »Jean-Claude Van Damme

Robert
Messages : 1006
Enregistré le : 03 Juin 2015, 17:43

Re: Amigo pas à fond !

Messagepar Robert » 10 Déc 2018, 19:16

Tube a émultion nettoyé ?
Tu peux faire un essai sur route et fermer le robinet d'arrivée d'essence pour voir s'il prend les tours quand le mélange sera moins riche.
Sinon je dirais jeu dans le vilo qui donne une allumage décalé.A vérifier a la lampe stromboscopique (variations sur l'alignement des repères d'allumage.
Bonne chance.


Retourner vers « Questions mécaniques sur P50, PC50,PF50,Amigo/Novio, PS50 »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité