Page 1 sur 1

Remise en ordre de mon Amigo

Posté : 27 Aoû 2018, 13:03
par Polo
Hello tout le monde,

Comme je disais dans ma présentation j'ai acheté une Amigo complete mais qui a quelques soucis, notamment la carburation qui laisse a désirer.

C'est un F5A, gicleur de 65

J'ai donc démonté le carburateur, le gicleur était tombé dans la cuve, pas de joint de fond de cuve, tube emusleur assez sale.

J'ai donc démonté tout le bazar, il a été faire un tour au bain à ultrassons, j'ai commandé un kit de joints (pas facile a trouver manifestement) ref: 16010114305 chez motorkit https://www.motorkit.com/fr/pieces-et-accessoires-pour-les-honda-amigo/20337-pochette-o-ring-carburateur-honda-pc50-amigo.html?search_query=16010114305&results=1

En réassemblant le tout, je m'appercoit que le bas du gicleur vient contre le joint de fond de cuve (au point que j'ai presque du mal a fermer la cuve)

Du coup, j'ai réfléchi, et je m'suis dit : soit c'est comme ca que ca doit aller et c'est pour ca que ca tournait comme une merde et je suis un champion, mais dans ce cas, pourquoi s'emmerder a faire un alésage au gicleur si c'est pour le boucher avec un joint :roll:

Merci pour vos conseils,

P.S: je vous mettrai des photos quand j'aurai trouvé comment s'enregistrer sur servimg... :geek:

Re: Remise en ordre de mon Amigo

Posté : 27 Aoû 2018, 13:18
par cbx
Bjr;

Les pro de l'ami-go vont se manifester mais je crois qu'il existe deux modèles de carbu, suivant le millésime.

Re: Remise en ordre de mon Amigo

Posté : 28 Aoû 2018, 07:45
par Polo
Merci pour le retour,

Mon carburateur est bien un "1ere génération"
Image
Et j'ai testé hier, elle ne démarre pas avec le joint en appui contre le gicleur...

Image
Je vais tester ce soir sans le joint...

J'ai suivi les conseils de Billy :

pour la remise en état d'un carbu d'amigo il y a quelques points important

1er au nettoyage du carbu il faut absolument démonter le tube émulseur à 99% celui-ci est bouché (donc mélange trop riche)
=> Fait
2ème le joint de fond de cuve doit être présent
=> Fait
3ème l'o'ring autour du gicleur doit absolument être en bon état, donc faire son travail d'étanchéité entre le gicleur et le puit
si ce n'est pas le cas l'essence au lieu de passer seulement par le gicleur passera aussi entre le gicleur et le puit donc un excès d'essence (donc mélange trop riche)
=> Fait
4ème Vérifier le niveau de cuve (5mm) et l'état du pointeau (à la loupe)
=> Fait
5ème clips au cran du milieu sur l'aiguille
=> Fait
6ème les joints et isolateur en bakélite de la pipe d'admission doit être en bon état
=> Fait
7ème filtre à air en état
pas tout a fait :D
8ème essence 98 octane
=> Fait

Mon problème actuellement est qu'elle ne fait meme pas mine de démarrer, j'ai vérifié l'étincelle, c'est ok, je pense donc qu'il n'y a pas (assez) d'essence qui peut passer dans le carburateur a cause du fait que le gicleur et le joint se touchent... :x

Re: Remise en ordre de mon Amigo

Posté : 28 Aoû 2018, 09:27
par cbx
Alors injectes 4 ou 5cc d'essence directement via le puits de bougie et essaye immédiatement de démarrer.
Ou du start-pilot dans le filtre à air.

Si ça démarre c'est effectivement un pb d'arrivée d'essence.

Re: Remise en ordre de mon Amigo

Posté : 28 Aoû 2018, 11:40
par Aurelia B20
Si mes souvenirs sont bons, le joint au fond de la cuve en appui sur le gicleur est normal :mrgreen:

Il faut vérifier que l'essence arrive bien dans la cuve par le pointeau, il arrive que le conduit interne se bouche.
Tu peux aussi démonter la bougie après avoir essayé en vain de démarrer, la bougie doit sentir l'essence et être humide.

Re: Remise en ordre de mon Amigo

Posté : 28 Aoû 2018, 14:23
par Polo
Merci, j'essayerai tantot en mettant un peu de start pilote.

Par contre je viens juste de le remonter ce carbu, et elle n'a pas tourné depuis doncje voismal comment ce serait déja bouché mais au pire je redémonterai une nouvelle fois.

Par contre quelqu'un a un plan pour le filtre à air?

Merci

Re: Remise en ordre de mon Amigo

Posté : 29 Aoû 2018, 09:11
par Polo
Donc, un peu de neuf !

J'ai essayé de la démarrer avec du start pilote, elle prends mais s'éteind...

J'ai donc re-démonté le carburateur, et la cuve était vide !

Je me suis rapellé que en nettoyant le pointeau je n'avais pas noté le sens dans lequel il était instéllé, et effectivement, cela fonctionne mieux avec le pointeau dans le bon sens ! :D

Donc elle démarre et tourne pas trop mal, par contre la section de l'oring de la cuve que j'ai eu dans le kit ref: 16010114305 est trop petite et la cuve n'est pas étanche :x

Je vais donc regarder pour une solution pour étanchéifier le carburateur (fipg ou qqch...)

Re: Remise en ordre de mon Amigo

Posté : 29 Aoû 2018, 10:32
par kiss93
Bonjour,
Quant 'on dit: "faites des photos avant de vous aventurer", ça se confirme.
Et une histoire Belge de plus. :arrow: :arrow: :arrow:
Content que tu ais trouvé ta panne. Parce que celle là je n'y aurai pas pensée.
D'ailleurs je me demande pourquoi la cuve ne se remplie pas car avec le pointeau à
l' "Anvers" ça devrait couler allègrement.
A+ Kiss

Re: Remise en ordre de mon Amigo

Posté : 22 Oct 2018, 20:01
par titeuf
pour le carburateur
- les joints se trouvent toujours chez Honda
ref H16010-063-004 pour le 1ere génération (promo actuellement à 8€ sans le port)
le joint de fond de cuve est toujours trop épais, je le désépaissis de moitié. je vérifie ensuite à blanc que la cuve vient toucher à peu près le corps de cuve. quand ce joint de fond de cuve est entier, les deux vis ne suffisent pas à plaquer correctement contre le corps de carbu et il peut y avoir une prise d'air au niveau du joint de cuve.
bonne chance