je m'attaque à une SS50Z

Racontez nous votre projet ici , photos et historique de votre restauration
Avatar de l’utilisateur
semama
Messages : 221
Enregistré le : 30 Aoû 2015, 09:01
LOCALISATION : 82

Re: je m'attaque à une SS50Z

Messagepar semama » 05 Aoû 2020, 20:13

j'ai passé commande ... extracteur de volant , et divers joints que je n'avais pas encore changés.
Je vais qd même regarder la masse de la bobine, c'est vrai que la peinture peut empêcher ça .
puis, il faut attendre les livraisons ...
merci pour tous ces conseils.

Avatar de l’utilisateur
PHILBOIS
Messages : 3198
Enregistré le : 29 Jan 2019, 18:08
LOCALISATION : ROTOMAGUS

Re: je m'attaque à une SS50Z

Messagepar PHILBOIS » 06 Aoû 2020, 05:39

@DIALMAX ET SEMAMA
je croyais que c'était un moteur comme le mien... désolé :oops: :oops: je recommencerai plus :oops: :oops: :oops:
quand rien ne va plus, ça ne peut aller qu'en s'améliorant

Avatar de l’utilisateur
DIALMAX
Messages : 1865
Enregistré le : 20 Mar 2020, 07:35
LOCALISATION : bourbonnais
Contact :

Re: je m'attaque à une SS50Z

Messagepar DIALMAX » 06 Aoû 2020, 06:21

:D :lol:
C'est ce que j'ai pensé, vous me ferez 2 calage des distri et 2 réglages de soupapes , allez en paix !!!!!
https://dialmaxjr.blogspot.com/
Bien heureux les fêlés car ils laissent passer la lumière

Avatar de l’utilisateur
Mathieu Viollet
Messages : 4057
Enregistré le : 29 Mai 2015, 17:58
LOCALISATION : Muret

Re: je m'attaque à une SS50Z

Messagepar Mathieu Viollet » 06 Aoû 2020, 09:51

Hello

Concernant le bouchage du conduit d'arrivée d'essence ça m'est arrivé sur un P50, une cochonnerie s'était calée dans le conduit de la cuve, obstruant pour partie l'arrivée d'essence, je ne pouvais faire guère plus de 2km sans que le moteur se mette à tousser et caler. Le solex de mon arrière grand père avait eu la même chose, mais la solexine devait dans ce cas la être en cause.

dans ton cas, cuve et pointeau déposé, en soufflant dans le tuyau d'arrivée d'essence, l'air doit circuler librement, sans trop forcer. si tu as un doute là dessus, lève-le avant de passer aux autres étapes ;)
Sur un malentendu... ça peut marcher!

Mitch41
Messages : 19
Enregistré le : 17 Fév 2020, 17:43
LOCALISATION : Luxembourg

Re: je m'attaque à une SS50Z

Messagepar Mitch41 » 07 Aoû 2020, 16:15

Hello,

@ Dialmax

j'avais cru que semama avait parlé d'un culbuteur tordu. C'est pourquoi j'avais écrit

j'ai cru lire qu'un culbuteur soit déformé

Je sais trés bien de quel moteur il s'agit, je dois en avoir une bonne dixaine. Si un culbuteur est faussé sur un moteur OHC , c'est généralement une erreur de calage de distribution ou le piston est venu taper une soupape. S'il en résulte un culbuteur faussé il y peu de chance que la soupape soit resté droite et donc pas de compression.

Je m'excuse d'avoir confondu l'auteur du post.

Cordialement, Gaby.

Avatar de l’utilisateur
semama
Messages : 221
Enregistré le : 30 Aoû 2015, 09:01
LOCALISATION : 82

Re: je m'attaque à une SS50Z

Messagepar semama » 08 Aoû 2020, 08:01

En attendant mes commandes, j'ai repris le carbu..
Jai mis le gicleur d'arrivée d'essence dans du diluant en esperant qu'il y avait la aussi comme pour mathieu une vieille gomme qui bouchait le conduit.
Et en effet le pointeau interieur du gicleur est sorti propre et le passage du gicleur net.
J'ai remonté le tout. Qd je souffle à present, lair passe librement. Ya plus qu'à voir si le floteur fait bien son boulot .

Avatar de l’utilisateur
semama
Messages : 221
Enregistré le : 30 Aoû 2015, 09:01
LOCALISATION : 82

Re: je m'attaque à une SS50Z

Messagepar semama » 10 Aoû 2020, 13:08

Deux nouvelles
La bonne : c est mieux et elle a plus que toussé ! Elle a démarré 20 secondes environ...
La moins bonne: il reste une bulle d'air dans le tuyau d'alimentation...
Jai peur quol reste une cochonceté du côté du gicleur dans les spires du ressort du gicleur.

Je vais redemonter...

Avatar de l’utilisateur
PHILBOIS
Messages : 3198
Enregistré le : 29 Jan 2019, 18:08
LOCALISATION : ROTOMAGUS

Re: je m'attaque à une SS50Z

Messagepar PHILBOIS » 10 Aoû 2020, 13:25

Patrick avait annoncé la couleur, il a eu pas mal de problème pour régler celui de son C321, même après nettoyage. Idem pour le mien maintenant ça va tout seul, Je ne sais plus combien de fois j'ai pu le démonter et remonter :roll:
quand rien ne va plus, ça ne peut aller qu'en s'améliorant

Avatar de l’utilisateur
semama
Messages : 221
Enregistré le : 30 Aoû 2015, 09:01
LOCALISATION : 82

Re: je m'attaque à une SS50Z

Messagepar semama » 14 Aoû 2020, 19:31

j'ai avancé un petit peu .
l'arrache volant est arrivé.
donc démontage du volant pour voir mieux l'écartement des vis platinées.
C'est moins facile que je ne le pensais vu que le repaire est sur le volant lui même, mais en regardant bien , en tenant compte de la clavette, j'ai constaté que le réglage était bon.


Par contre, à l’intérieur du volant j'ai constaté ça :

Image

il y a deux petites pièces mobiles posées sur leurs axes , sauf que l'une d'elles est coincée par la patte qui me semble tordue .

après démontage de la pièce mobile ==>

Image

je confirme , elle est tordue.
donc je remets d'équerre.

et je remonte le tout.
du coup, la mobylette démarre au kick ! Pas au premier coup à chaque fois , mais elle démarre assez rapidement!
j'ai donc laisser tourner un peu .
Et là , nouveau problème. Le moteur tourne tres vite , tres fort, même poignée au mini . Pas de réglage disponible à la poignée.
J'ai tenté de jouer tant sur la vis de richesse que sur la vis de réglage du ralenti , rien n'y fait.
La seule manip qui ralenti le moteur c'est de mettre le starter au 3/4. Là, le moteur ralenti un peu.


c'est pas tout, j'ai laisser tourner 10 à 15 mn environ, j'ai tourner avec dans le jardin et ça chauffe drôlement. !!

Alors que je l'avais remis à l’état chromé , voilà le protège pot au bout de 10mn.

Image

un mauvais réglage du carbu peut-il provoquer ça ?

Avatar de l’utilisateur
Dominique
Messages : 1522
Enregistré le : 15 Sep 2016, 21:50
LOCALISATION : Oléron

Re: je m'attaque à une SS50Z

Messagepar Dominique » 14 Aoû 2020, 20:17

semama a écrit :"...il y a deux petites pièces mobiles posées sur leurs axes , sauf que l'une d'elles est coincée par la patte qui me semble tordue


Ce ne serait pas un blocage artisanal de l'avance centrifuge (débridage) ?
Laisser tourner le moteur sur place pendant 10 minutes, surtout par ces chaleurs ce n'est peut être pas très recommandé (?) :?


Retourner vers « Votre projet de restauration complète type origine »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités